First time here? Check out the FAQ!
x

Is Dyna-CLUE for 32bit systems? Or 64bit?

0 votes
asked by about Dyna-CLUE
edited by

My computer is running on 64bit OS. I can not install Dyna-CLUE because it says "The version of this file is not compatible with the version you are running". I would appreciate any help. Thanks!

1 Answer

0 votes
answered by (194k points)

Dyna-Clue is a 32bit compatible application. It wasn't designed to run in a 64bit environment, but you could try using the compatibility mode. If it still doesn't work, you might need to install Windows XP through VirtualBox in order to make it work.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...