First time here? Check out the FAQ!
x

WiFi option isn't showing on the web interface.

0 votes
asked by
edited by

I have a new MyBro modem with the built in WiFi. Problem is I can't set up a WiFi network because the options aren't showing on the web interface. Is there a way to solve this?

1 Answer

0 votes
answered by (77.9k points)
edited by

To activate WiFi for your MyBro modem, you need to visit the configuration website. Usually, this is done by accessing the default IP address which is (192.168.15.1), log in with your username and password, select WiFi in the left toolbar and networking for the upper toolbar. You should be able to find all the available WiFi options on the page.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...