First time here? Check out the FAQ!
x

Is Orbits 4 Service Pack 5 Windows 8.1 compatible?

0 votes
asked by about Orbits Remote SP5

Is Orbits 4 Service Pack 5 and Orbits 4 Remote Service Pack 5 Windows 8.1 compatible?

1 Answer

0 votes
answered by (236k points)

Yes, Orbits4 SP5 Hotfix 2 is optimized to support Windows 8.1. Make sure that during the installation, the main application is closed and the setup is launched as Administrator.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...