First time here? Check out the FAQ!
x

Authorisation required?

0 votes
asked by about Internode Monthly Usage Meter
edited by

I Installed MUM 8 for the first time, entered user, password and client no. and pressed refresh. It says: "http/1.1.401 Authorization required, retrying in.......". What authorization is needed?

1 Answer

0 votes
answered by (80k points)
edited by

Due to the fact that MUM is using your Internode account, when you try to use the application, it automatically verifies the information inputted. This is the reason why you see the message about authorization. For more information regarding the functionality of the product, visit its official website.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...