First time here? Check out the FAQ!
x

Boot loop encountered on UMX U670c.

0 votes
asked by
edited by

I go to pick up my phone one day and it feels warm and its just sitting on a blue screen. I then learned that it was stuck in a boot loop, and set off trying to find an answer. I tried wiping my cache and wiping the data, to no avail. I tried removing the SD card and I tried letting it charge overnight. I tried to run the adb shell reboot recovery but it said device not found. Any suggestions?

1 Answer

0 votes
answered by (77.9k points)
edited by

I strongly suggest you remove the battery of your phone for a few minutes, than try to wipe data and perform a cache partition wipe. If you don't succeed on repairing your phone, the last thing that you can do is to take your device to a specialized service.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...