First time here? Check out the FAQ!

How to stop it from repeating the voice?

0 votes
asked by
edited by

I like to record Minecraft with it but it is always repeating what you say in the video. So I would like it to stop repeating. Any solutions? Please answer.

1 Answer

0 votes
answered by (194k points)
edited by

To overcome this issue, go to the Sound Mixer at the bottom right area of your computer (SysTray) and make sure the Microphone is muted. That option will prevent the system to register the 2nd voice. That volume slider is used to increase the volume playback. So if you mute it, the microphone will still be able to record but you won't be able to hear yourself.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register