First time here? Check out the FAQ!

Unable to view files on Micro SD card.

0 votes
asked by about Ftp Server Pro
edited by

From Windows 7 Professional file explorer, I can see the root directory, but there is no SD card directory I can view. Why? If I set the home directory to SD card, then the server shows home directory: /storage/emulated/0. What is this? Why it isn't showing all the directories on the SD card in Windows 7 explorer? If I try and generate a new network location for the SD card on the PC, it returns an error message on not having permission. Yet on the phone if I use My Files app, I can see everything on the SD card. Is this a known problem? My phone is Samsung S4.

1 Answer

0 votes
answered by (236k points)

According to the official information, you need to go into Settings and uncheck Read only then switch to Passive mode. Alternatively, you need to forward port 21 to the assigned IP of the phone. I have tested the application and it's working just fine. You just need to make sure that port is forwarded and the Read Only is unchecked.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register