First time here? Check out the FAQ!
x

ZTE Warp can't connect to my WiFi network.

0 votes
asked by (120 points)
edited by

Even though my signal is excellent, my ZTE Warp smartphone will not connect to WiFi. It says "avoided poor Internet connection", but it will connect to other locations. What do I do?

1 Answer

0 votes
answered by (329k points)
edited by

To fix this issue, go to Settings > Wireless and Networks > Wireless > Advanced. There is an option activated by default. When activated, the phone will avoid networks with bad/low signal. Uncheck the option and you will have the possibility to connect to all the networks in range you have access to.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...