First time here? Check out the FAQ!
x

My ZTE Warp won't let me connect to a WiFi network.

0 votes
asked by
edited by

I can't connect to a WiFi network using my ZTE Warp. It says : avoid poor Internet connection, even if the signal is excellent. How can I fix this?

1 Answer

0 votes
answered by (80k points)

To fix this problem, you can turn OFF the setting that doesn't allow you to use poor Internet connections. To change that setting, you need to go to Menu > Settings > Wireless and networks > WiFi > tap on option button, select Advanced and be sure that the Avoid poor Internet connections is unchecked. Now you should have no problem in connecting to any WiFi network.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...