First time here? Check out the FAQ!

Powerline tells me homeplug is not detected.

0 votes
asked May 1, 2012
edited May 31, 2012 by Danford Blitz

I have plugged in two TP-LINK adapters TL-PA211 which were working fine for a few days. They have suddenly stopped working and I cannot work out why. All three LED lights are on continuously on both adapters. I downloaded powerline utility which tells me 'homeplug is not detected'. Cables are connected correctly and as I say the adapters were communicating fine for a few days I am using Windows 7. Any ideas? I am a computer novice.

5 Answers

0 votes
answered May 2, 2012 by Andie Dobbs (15,650 points)
edited May 31, 2012 by Danford Blitz

The first thing you can do is to reset your TP-Link adapters to factory settings. For that to happen, you will have to press the reset button of your adapter for ten seconds. Also, try to reconfigure the TCP/IP Properties of your computer. Go to Start, Control Panel, Network and Sharing Center and View network connections. Right-click on your connection, hit Properties, go to the Networking tab, select either Internet Protocol Version 4 (TCP/IPv4) or Internet Protocol Version 6 (TCP/IPv6) and then click Properties. After that, you can modify the settings of your network.

0 votes
answered Sep 18, 2012

that's not helpful at all... The TL-PA211 devices don't have hard reset buttons. The only buttons they have is the pair button. You can only reset them by connecting them to the computer, opening the utility software and then clicking reset in there however, as the OP stated, the utility isn't picking them up. And your other info isn't exactly user friendly for a "computer novice"... I also a novice and I have no idea what you wanted me to do with that second piece of advice...

Anyway, the reason I'm here is because the TL-PA211 device that is at my computer ( the moment. it's always the same device that messes up) is on standby and I can't get it off standby. The utility doesn't pick anything up, pairing doesn't work, witching the devices doesn't work and when I replug it then the lights just flash (all 3 of them) rapidly... until eventually it goes onto standby. The rapid flashing isn't in any guide i've found yet which is would gives me the suspicion that it's broken... Is there any way of fixing it or have I wasted £30?

Extra info: They have worked on and off for the past week. After much strife I had them working for a full night at one point but the next day I came home and they weren't working. I simply unplugged the faulty one and then plugged it in again and it worked until late that night... It's been 2 days since then and nothing seems to work...

In case you haven't noticed, this is really beginning to frustrate me. I just want internet but I feel like i've been scammed!

0 votes
answered Feb 25, 2013

there broke!!!!!!!!!!!!!!!!!!!!!!!!!!!!

there broke!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

0 votes
answered Jan 17, 2014

Fixed this problem by doing the following:
1. Install management utility from the CD provided with your adapters
2. Ensure you have everything connected as it should be and then reset the adapter by pressing the reset button in the console, click yes to accept the reset (this will reset the adapter connected directly to your computer)
3. Swap the two adapters round so you can now reset the other one (I only had 2 adapters but I guess repeat this process for all your adapters if they've all fallen out of sync)
4. Repeat step 2.
5. My devices then worked as normal at this point but if needed you can pair them using the buttons (this step is probably required if you've bought additional adapters to expand your network)

0 votes
answered Jun 5, 2014

If you hold down the 'sync' button for a few seconds (can't remember how many seconds off the top of my head, but it's between 10-15 secs!), the unit will reset to factory setting.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register