First time here? Check out the FAQ!
x

Tag Cambridge Exams 2010 problems

0 votes
asked by about Tag Cambridge Exams 2010 Demo
edited by

I have downloaded the software, but I cannot use it because of the message saying my Word (Word 2010) is not supported. What can I do?

1 Answer

0 votes
answered by (193k points)

Unfortunately, in order to run the program on your computer, you will need to have Microsoft Office Word 2007 or below. The application is not working with the latest versions of Office suite. You can find it on Amazon, eBay, Alibaba or other similar websites. Contact the developer of Tag Cambridge Exams 2010 for further details.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...