First time here? Check out the FAQ!
x

Turn off the auto-login feature.

0 votes
asked by
edited by

I have SmartVision program installed on my NEC Valuestar VN770/H computer. The application turns the computer on every morning and logs into my account without having to enter my password. Is there a way to stop this? To be noticed that the program is Japanese language and I can't navigate through it easily.

1 Answer

0 votes
answered by (80k points)

To overcome this problem, you should open the program (probably it is minimized) and log off. After you did this, on the screen that appears, look for an option that says Remember password or Automatically login (パスワードを記憶 or 自動的にログインする). If you find one of the mentioned options, make sure to uncheck it. If the problem doesn't get solved, I strongly suggest to go to Start > Run > msconfig. In the new opened window, go under Service tab and make sure to select the Hide all Microsoft services from the bottom of the page. Next, go to Startup tab and uncheck this application. Clicking OK will save the selection and will reboot your PC. After the PC is rebooted, you won't encounter this behavior again.

To fix this problem, you can also uninstall the application and then install it again. To be noticed that in the installation process, you should uncheck the option that states "Start the program at computer start up."

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...