First time here? Check out the FAQ!
x

Does it work with OSX version 10.8?

0 votes
asked by

Does it work with OSX version 10.8?

1 Answer

0 votes
answered by (193k points)
edited by

The application fails to start on OSX 10.8. It has been tested on 10.8 and, although it installs successfully, the application does not start at all. The latest supported version is Snow Leopard 10.6.8.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...