First time here? Check out the FAQ!
x

I can not update my RP500. What do I do?

0 votes
asked by (120 points) about NetUpdater
edited by

I can not update my RP500. This is the problem in this program: unmatched tags. Invalid targets, the downloaded file is corrupt or invalid. What do I do?

1 Answer

0 votes
answered by (329k points)
edited by

Try to use another browser to download the update or simply download the latest version of the application and install it over your old installation. This will ensure that the custom content you have created remains intact on your computer.

If you use a download accelerator, try disabling it for this session only.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...