First time here? Check out the FAQ!
x

Which version of Xcode do I need to get iOS 5.01?

0 votes
asked by (120 points)

Which version of Xcode do I need to get iOS 5.01?

1 Answer

0 votes
answered by (309k points)
edited by

Apple's iOS 5.01 is available only when you're on Mac OS 10.8 or lower. You can install it from the Preferences -> Downloads > Components. If you're using Mac OS higher than 10.9 iOS 5.0 or 5.1, then it is not available anymore.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...