First time here? Check out the FAQ!
x

Can't manage to complete a tutorial.

0 votes
asked by about Revit Architecture
edited by

As a new Revit user, I've been carefully following a tutorial designing a house with a basement. The option used is the view range editor in the floor plan to draw the basement. The problem is, the tutorial revises the view range to show the basement and when I follow and do exactly that, the main floor plan wall corner configurations change and are not joined properly at all. Even the wall join icon commands and mitre doesn't correct the problem. What is the reason why this is happening?

1 Answer

0 votes
answered by (80k points)
edited by

In creating a house with a basement, you need to pay a closer attention to the elevation options. This option refers to the level of the house in parallel with the ground. To set the program to always show elevations, go under View Properties > Visibility > Design option tab > select the design option that you want. In this process, you should also make sure that you properly select the wall direction. This can be done by selecting the Wall button from the upper tab, and go to Location Line. This option will determine the position of the exterior wall regarding the drawing line that you use to create the wall. Any incompatibility in this area could lead to errors, like the one you encounter. I suggest that you use the following tutorial website in the learning process.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...