First time here? Check out the FAQ!
x

Infralab 710 is not connecting to the gauge.

0 votes
asked by (120 points) about Infralab 710
retagged by

After a power outage at my office my computer refuses to connect to the Infralab gauge. I also realized that my new installation does not allow for connection too (after installing .NET Framework 2.0 and Infralab 710 on a new PC). I was set an Applications installer which I also have no idea for what it is. Also I discovered the data folder from the previous PC and replaced it with the one on the current PC in order to get my previous measurements. Can you help?

1 Answer

0 votes
answered by (132k points)

In order to fix the connection issue, go to Start > Control Panel > System and Security > Windows Firewall > Allow a program through Windows Firewall and check the box next to Infralab 710. If you can't find the application in the Allowed programs and features window, press the "Allow another program" button, navigate to the installation directory, select the executable file and press Add.

After that, from the Advanced Settings select Inbound Rules > New Rule. Check the Port box, click Next, select All local Ports and follow the self-explained steps. Also, make sure that your security program doesn't block the connection. If the issue persists, try contacting the official support team.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...