First time here? Check out the FAQ!
x

Facing problems while running a script in Neoload.

0 votes
asked by (120 points) about NeoLoad
edited by

I had set timings for the scripts in Neoload on Friday before leaving work, so that when I came back on Monday, I could get the results. I noticed that once my desktop was locked, Neoload had stopped running. Can any one tell me what may be the reason for this behavior? Is there an option that I can use to overcome this behavior?

1 Answer

0 votes
answered by (80k points)
edited by

The program doesn't have a function that can prevent the operating system from locking down or going into Sleep mode. Because of this, in order to let your computer run the program for a couple of days in a row, without any supervision, you need to go to Start > Control Panel > Power Option > Change when the computers sleeps. From there you will be able to make the computer stop automatically going into sleep so NeoLand can run without interruptions.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...