First time here? Check out the FAQ!
x

The PSS a330 gauge is not working

0 votes
asked by (120 points) about Airbus A330-A340 PRO Series
edited by

I've downloaded the FSX version of PSS a330&a340. I've installed it and it worked fine. Now, I have 2 problems that I need the help with.

  1. The first is that I can't get to set the course on the radio panel. I have Wilco and CLS 330 airplanes and they work fine.
  2. The throttles do not move with the throttle control that I have. All the other planes work. I can move the throttles with the mouse, but not with the throttle controls.

I need help with these two problems.

1 Answer

0 votes
answered by (264k points)
edited by

Unfortunately, it's impossible to provide support for this add-on since the website of the official developer doesn't exist. I have tried accessing all websites that are related to this add-on, but none can provide troubleshooting options. There could be 2 causes for your errors:

  1. The add-on is not fully compatible with the version of FSX installed on your computer.
  2. The add-on is bugged and contains errors that can be fixed with an update, but that's not possible without the official website.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...