First time here? Check out the FAQ!
x

When I copy jpg files from hard drive to CD they become "read only" files. How can I avoid this from happening?

0 votes
asked by about VERITAS RecordNow
retagged by

When I copy jpg files from hard drive to CD they become "read only" files. How can I avoid this from happening?

1 Answer

0 votes
answered by (309k points)

Try to copy the file on another partition other than the system one or simply copy the files to folder, right click the entire folder and deselect Read Only. Apply the setting for all folders, subfolders and files and click on.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...