First time here? Check out the FAQ!
x

I'm receiving a "The Virus vault has reached maximum file count limit" message.

0 votes
asked by about AVG AntiVirus Free
edited by

I'm receiving a "The Virus vault has reached maximum file count limit" message from my AVG Free 8.0. The vault appears to be empty. What can I do?

2 Answers

0 votes
answered by (220 points)

Hi KIM your problem is really different. Try this i hope it will work. On menu bar click tools->Folder options->Then select view tab. Then from advanced settings->Hidden files and folders->Show hidden files and folders. Now on each partition of your hard disk open folder $AVG8.0VAULT$. Press ctrrl+a then shift+delete. I think this'll work notify me if this not works.

0 votes
answered by (132k points)

This error is caused by a corrupted vvfolder.idx file located in the AVG vault folder. If you're using Windows XP or below, go to My Computer > Tools > Folder Options and select Show hidden files and folders from the View tab. If your computer runs Windows Vista or above, go to Start, type Folder Options and open the utility. Select the View tab and check the Show hidden files, folders and drives option. Click Apply and then OK. Delete all X:\$AVG8.VAULT$ folders from your hard drives and restart the computer.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...