First time here? Check out the FAQ!
x

I downloaded the HP Smart Web utility but it's not compatible with Mozilla Firefox 3.0.4

0 votes
asked by (120 points) about HP Smart Web Printing
edited by

I downloaded the HP Smart Web utility but it's not compatible with Mozilla Firefox 3.0.4. Am I doing something wrong? I get the message that it is not compatible. I run this application in Windows XP Professional. It works fine with Internet Explorer 6.

1 Answer

0 votes
answered by (194k points)

At the time of downloading, the utility was not available for Mozilla Firefox. Try to download a new version of the application and then you can use it in Mozilla Firefox. You can obtain a new version from the HP Support available for your printer under Software category.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...