First time here? Check out the FAQ!
x

HP Smart Web Printing 4.0 is not compatible with Mozilla Firefox 19.0. What do I do?

0 votes
asked Feb 25, 2013 about HP Smart Web Printing
edited Feb 26, 2013 by Stephen Prastman

Mozilla Firefox 19.0 is not compatible with my HP Smart Web Printing 4.0. What should I do?

2 Answers

0 votes
answered Feb 26, 2013 by Stephen Prastman (254,570 points)
edited Mar 11, 2013 by Nadia B

HP Smart Web printing has been replaced with HP Smart Print. Smart Print works with Internet Explorer up to version 9. The websitet does not specify any other browsers. You can get Smart Print from the HP website.

0 votes
answered Feb 26, 2013

Thank You for your quick answer. I would like to vote is as best answer (an I may be missing something, again) but my selection is "grayed out".

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...