First time here? Check out the FAQ!
x

S.I. Client detects wrong version installed.

0 votes
asked by (120 points) about Core FTP
edited by

Why does it still detect version 1.3 even though I upgraded to v2.1 a few weeks ago and rebooted numerous times? If I start Core-FTP-lite it comes up as ver 2.1 as it should.

1 Answer

0 votes
answered by (236k points)

It's possible that you have two versions of the software installed. To overcome this issue, remove all that's related to S.I client and CoreFTP then delete everything related to these applications. Reboot the computer, re-install S.I. client and download the latest version of CoreFTP. After its installation, open S.I. client and perform a Refresh. I have tested the application and it works accordingly.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...