First time here? Check out the FAQ!
x

Loud Echo on Voip with one Staff member only.

0 votes
asked by (120 points) about Mamakall Communication, Inc Netphone
edited by

We have this software set up with USB headsets throughout the country and works great except when we (any user) connects to one of the computers in Sydney we all get a really loud echo at our end only. Any idea what can be adjusted to prevent this? I am guessing it is something on the Syd computer's software settings?

1 Answer

0 votes
answered by (194k points)

The problem with the loud echo is caused by the audio settings. You should consult the user's computer where it happens and access the Sound options. Make sure the Microphone is Muted. This way you will avoid echoing, while keeping the microphone turned on. If it's muted, it doesn't mean it's turned off. Alternatively, try to lower the sound of the speaks. This usually causes problems with echo while talking on the VoIP applications.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...