First time here? Check out the FAQ!
x

VLC Amigo compatibility question.

0 votes
asked by about VLC media player
edited by

Please let me know if the latest version of VLC Amigo is compatible with VLC Media Player v2.0.7?

1 Answer

0 votes
answered by (264k points)

VLC Amigo is compatible with latest VLC 2.0.7 but if you want streaming support you will need to use VLC 2.0.3 because of errors encountered in Windows and Mac OSX.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...