First time here? Check out the FAQ!
x

Can I use Dialux with Windows 8 64-bit?

0 votes
asked by about DIALux
edited by

Can I use Dialux on Windows 8 64-bit version?

1 Answer

0 votes
answered by (264k points)
edited by

Dialux is not compatible with Windows 8 on 64-bit. The supported operating systems are:

Windows Vista
Windows 2000 (with SP4)
Windows XP

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...