First time here? Check out the FAQ!
x

Is Chado Spell server version 4 IPv6 compliant?

0 votes
asked by about Chado SpellServer
edited by

Is Chado Spell server version 4 IPv6 compliant?

1 Answer

0 votes
answered by (264k points)

No, the application isn't IPv6 compliant. On the official specs, the ASP, PHP, and the classical server work with IPv4 technology. IPv6 is not supported at this time. Besides this, there is another problem that needs to be taken in consideration. The software/library isn't available for development and it isn't maintained anymore. In this case, I doubt the IPv6 support will ever come.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...