First time here? Check out the FAQ!
x

All shortcuts on desktop including Google Chrome are opening with Adobe Reader. How to disable?

+2 votes
asked by about Adobe Reader
retagged by

All shortcuts on desktop including Google Chrome are opening with Adobe Reader. How to disable?

2 Answers

+3 votes
answered by (8.2k points)
edited by

Although uninstalling Adobe Reader and rebooting it help at the first instance, but then there are times, when this do not work.
1. Click on any other icon on desktop, other than Adobe Reader, which is present. Right click "open with" and select the correct programm to open it with. Select it and always use this as default for this kind. Apply & Run. Voila, all done.
2. In case this hampers anything, you can switch to the restore point of an earlier time. The latest is always disabled to be used by the system. Restart and done.
3. If none, then uninstall the app, restart, change as per point 1, and restart. If you require reader, install it but with advanced modes on & change, as not default.

0 votes
answered by (193k points)
edited by

From what I understand there is a problem with LNK files that are opening with Adobe Reader. In this case, please uninstall the application and restart the computer. If this solution does not work, please download Unassoc as it's a tool which automatically resets file and shortcut association.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...