First time here? Check out the FAQ!
x

How to update Galileo version to build JSP and Android applications?

0 votes
asked by
edited by

I am unable to upgrade my Eclipse Galileo version to build JAVA EE applications.

Please help me!

1 Answer

0 votes
answered by (100k points)
edited by

In order to take advantage of Java EE to build applications, you will need to download the IDE version of Galileo which has been built exactly for this type of job. The Eclipse foundation released a version of their IDE environment for JAVA EE developers which is obtainable from their website. Download the package (based on your operating system) and perform the installation.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...