First time here? Check out the FAQ!
x

When I sync my Galaxy Note with Exchange the notes inside the task are cut short to a maximum number of letters.

0 votes
asked by
edited by

When I sync my Galaxy Note with Exchange the notes inside the task are cut short to a maximum number of letters. I lose a lot of text this way. Is this a problem with S-Planner or is there something else?

1 Answer

0 votes
answered by (100k points)
edited by

The application has a limit of characters it can display in a task. In the Exchange application, try to split the tasks so that S-Planner will not cut them down. Also, please check the settings of the S-Planner application for maximum number of characters allowed in a task. If you found this settings, make sure you check Maximum to be able to use your tasks with full content.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...