First time here? Check out the FAQ!
x

InfoMaker 11.5 compatible with Windows 10

0 votes
asked by about InfoMaker

Is InfoMaker 11.5 compatible with Windows 10?

2 Answers

0 votes
answered by (140 points)

InfoMaker 11.5 I did not work I work 6,6.5,7,9,10.5,12.5,12.6,2017,and last Ver.
for me Sybase Product is the best.

0 votes
answered by (180 points)

tks all for share. i use window 10 ver 1903

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...