First time here? Check out the FAQ!
x

Xlite 3.0 support query

0 votes
asked by about X-Lite

Pls let me know whether Xlite 3.0 is supported to win server 2016

1 Answer

0 votes
answered by (140 points)

hi, I have a question about the x-lite,when I running the software,it always show that "x-lite update required", do you have the same question?

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...