First time here? Check out the FAQ!
x

What is the operating system required for the V2.1 software?

0 votes
asked by about MS1800-V2.1
edited by

What is the operating system required for the V2.1 software?

1 Answer

0 votes
answered by (236k points)

You need to reach the Global Support section on the Siemens website to be able to obtain the information you need because I couldn't find anything on the websites listed on Google and other search engines.

Luckily, they still have a website and a form to fill to send the inquiries to their support team. Access the following link that will lead you to the contact form. Only then you'll get the system requirements for MS1800-V2.1 and availability status.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...