First time here? Check out the FAQ!
x

How to upgrade the version to V1.3 of the ATV9xx?

0 votes
asked by about AltivarDtmLibrary
edited by

I have six ATV930 drives 90kw Firmware V1.2. Now I need to use them in a host application, then I must use the encoder card HTL vw34524, so this option is supported just in the V1.3 and greatest version.

My question is how to upgrade the version to V1.3 of the ATV9xx?

1 Answer

0 votes
answered by (264k points)

You need to choose the correct version of the software and firmware of AltivarDTMLibrary to update the driver as well from the Schneider-Electric website. I've already browsed the website and customized the results list to display only the products that are available for installation.

Access the following link to download the needed applications.

Note: Click on the items on the left to filter the results.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...