First time here? Check out the FAQ!
x

Mobile-i player GPS 1.1.1.23 is not working with Google Maps (Firefox).

0 votes
asked by about Mobile-i Player GPS
edited by

I get the following message:

You are using a browser that is not supported by the Javascript API for Google Maps.

Can anyone help?

1 Answer

0 votes
answered by (329k points)

The device that you use to access Google Maps doesn't have support for Javascript API, but unfortunately, you can't install it as these things can't be implemented on the go. A new firmware needs to be released with specific support in order to access it.

I've checked additional websites, but couldn't find anything about it or some news for when the Javascript API will be implemented in the Mobile-i Player GPS.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...