First time here? Check out the FAQ!
x

Does Scanpotter work under Mac OS X High Sierra?

0 votes
asked by
edited by

Does Scanpotter work under Mac OS X High Sierra? I am having trouble just after upgrading my OS.

1 Answer

0 votes
answered by (329k points)

On the Microtek's website, you can find Scanpotter having compatibility with OS X v10.6.8 or later. Therefore it should work on HIgh Sierra, but if it refuses to install, then simply send an inquiry to the developers, because there is no update available.

This is the only thing you can do right now regarding the compatibility of Scanpotter.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...