First time here? Check out the FAQ!
x

I cannot install my DBase 5.5 using Windows 10.

0 votes
asked by about Visual DBase Installation...
edited by

I cannot install my DBase 5.5 using Windows 10. How can I do it?

1 Answer

0 votes
answered by (329k points)

The version that you have isn't compatible with Windows 10 operating system. You will have to download the latest version to be able to install it on Windows 10.

Here are the system requirements for dBASE 11:

System requirements

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...