First time here? Check out the FAQ!
x

Cannot type in Vietnamese language in Foxmail.

0 votes
asked by about Foxmail
edited by

I tried many ways to Vietnamese in Foxmail but it's impossible.

1 Answer

0 votes
answered by (236k points)

I've installed Foxmail on my computer, but I believe it's in Chinese. I couldn't find a way to start the software without adding an account. However, the simplest way to test if the software supports Vietnamese is with the help of the input tools found in Windows. Go to Settings > Regional and add the Vietnamese language. Use Alt + Shift to change between languages, then make Foxmail's windows active and compose a mail. Type the characters you need in the language you want. It should work this way.

This is how it looks in Windows 10:

Language settings

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...