First time here? Check out the FAQ!
x

Questions about the MetaSpect Pro.

0 votes
asked by about MetaSpec Pro
edited by

I have a problem with the Spectrophotometer UV5200S that I got. I appreciate if you can forward this message to the Technical Support.

I have been trying to scan with "MetaSpec Pro" for a sample of Rhodamine B at 10 mg.L-1 (a textile dye that absorbs at the Visible region). And I send the images I got with the equipment I bought, and also the image I got with another equipment (I analyzed the same sample).

There is a lot of noise, I followed the manual of the equipment and the software, I checked that everything is correct, the cuvettes, the calibration in the length, the calibration of the dark, the sample is the way it is there. But the equipment does not do what it expected, according to how it is in the proforma (wavelength scan).

I will really appreciate if you can get this question out for me, or if you can check if something is wrong with the procedure.

Thank you if you can give me feedback as soon as possible. The steps I take are important to continue my research.

Thank you for your kind attention.
Good afternoon

1 Answer

0 votes
answered by (309k points)

I don't think the developers of this application are in the business anymore. I've tried to access their website, but a DNS error appeared instead, therefore it's practically useless to ask for their support.

I do recommend reading through the available user guides and manuals because this is the only way you can get help since the developers can't be reached anymore.

Look in the installation folder as well, because sometimes you might find examples and configuration instructions as well.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...