First time here? Check out the FAQ!
x

Unable to open file.

0 votes
asked by about Secure Stick
edited by

I set up a flash drive with securestick.exe a year or so ago, and it was fine when I tried to access files on it for the first time in a while, when I tried to move those files around, everything in the secure file folder got corrupted and now I can't access them anymore. What can I do to either access them again or make sure this doesn't happen again?

1 Answer

0 votes
answered by (309k points)

You're probably using a discontinued application because there is nothing about this software on the developer's website. Also, you shouldn't have moved the files out of the secure folder, because I believe that the SecureStick is there for a reason to protect the files against copying or theft.

Try copying the files back and then unlock them, or start the SecureStick app. Additionally, get in touch with the developers to ask them about this issue: https://5pro.com/contact-us/

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...