First time here? Check out the FAQ!
x

The .NET Framework 4.6 is not supported on this operating system.

0 votes
asked Feb 26 by naveen joshi about Garmin BaseCamp
edited Feb 27 by Stephen Prastman

The .NET Framework 4.6 is not supported on this operating system. I have Windows 7.

1 Answer

0 votes
answered Feb 27 by Stephen Prastman (254,570 points)

That is wrong because NET Framework can be installed on Windows 7, even for version 4.6.2. I've checked the Microsoft website and the Net Framework page, and it says the following:

On Windows 7 systems, the .NET Framework requires Windows 7 SP1. If you are on Windows 7 and have not yet installed Service Pack 1, you will need to do so before installing the .NET Framework.

You probably lack the Service Pack 1 installation. To install it, go to Start and type Windows Update. Install the latest Service Pack for your Windows OS and then you'll have the possibility to download and install Net Framework 4.6.x.

Download Net Framework: https://www.microsoft.com/en-us/download/details.aspx?id=53344

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...