First time here? Check out the FAQ!

USB modem query.

0 votes
asked by about FaxTalk Messenger Pro
edited by

I am a registered user of FaxTalk Messenger Pro v.8 (Build 2000) and I am running it on a Windows 10 64Bit system.

Previously, I was using a Trendnet Model TFM-561U USB modem that worked. Then unfortunately we had a power surge and the modem blew. I have now only been able to acquire a TrendTech USB 2.0 voice/fax/data modem. When I rebooted my system with this modem, FaxTalk icon came up correctly "waiting for call" but I cannot get the program to respond to any incoming calls - voice or fax. It does not seem to be registering the call. FaxTalk (under Modem Settings)identifies the modem as a "USB data fax voice modem - Enabled" and under VOICE identifies that "This modem supports voice using Conexant SP3131". Windows Control Panel gives the Hardware ID Value as "USB\VID0572&PID2329&REV_0100".

When I run diagnostics I get the following results:

ATQ0V1E0 - Success
AT+GMM - Success
AT+GCI=? - +GCI:( . . . etc
ATI1 - Success
ATI2 - Success
ATI3 - CX93001-EIS_V0.2002-V92
ATI4 - Success
ATI5 - 9F
ATI6 - Success
ATI7 - Success

Can you please give me some assistance as to what I should do to allow FaxTalk to respond to this modem when a call comes in.

1 Answer

0 votes
answered by (264k points)

Based on the available data provided on the Internet and on the official website, I can say that the modem you're using might lack compatibility with the FaxTalk Messenger Pro application.

The developers have created a page where they specify exactly what modems one should use as a recommendation due to testing and compatibility.

I couldn't think of a reason why the software is not working with your device, but I suspect compatibility.

Access the following page to learn more:

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register