First time here? Check out the FAQ!
x

"'Dlbx' is not a valid integer value" dialog box.

0 votes
asked by about HTTP Proxy Injector
edited by

When I run HTTP Injector, a "'dlbx' is not a valid integer value" dialog box shows. I've already tried reinstalling the program, but it still shows when I try to run it. Please, help me. Thank you!

4 Answers

0 votes
answered by (264k points)

I've searched for this error and it appears that many users have it, which means it could be a bug in its own code or it hasn't been updated to support the new changes for HTTP protocol.

However, I managed to translate the forums where users talked about it and they've said that sometimes you will see that error. To overcome it, press OK and continue using the program as it will work normally.

0 votes
answered by

I think the error occurs with the saved default settings because whenever I try to load my default settings, that dialog box reappears and fails to load the selected skin but manages to load the proxy and ssh settings fine... I hope they fix it soon...

0 votes
answered by

the simplest way in when getting the message error a "'dlbx' is not a valid integer value" is remove the software and then install the previous version, then after installed the previous version of the new reinstall with the latest version

0 votes
answered by

On Documents\A-Developer1412\HTTP Proxy Injector just delete the file settings.hpi. this will fix the problem.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...