First time here? Check out the FAQ!
x

Software error after installation of STT Speed typing test 2000.

0 votes
asked by (120 points) about Speed Typing Test 2000
edited by

I purchased this software and had it installed but had to reinstall as it no longer worked. "Unable to write to STT3.ini" error. Upon reinstall and registering the product, it seemed to work until I try to start a test, then it gives me the same "Unable to write to STT3.ini. I was able to install it to the Admin profile and it works fine there, but then tried it on the User profile and I get the error again. I uninstalled the program completely and repeated the process but still getting the error.

Just to see if it was a computer or software issue. I installed it on another PC User profile. I installed it as Administrator but I get the same error, "Cannot write to STT_3.ini when trying to start a test. I then installed it on the Admin Profile and again it works fine but it still doesn't work on the User profile.

How to get this to work on my user profile?

Thanks, Bob

1 Answer

0 votes
answered by (264k points)

As I see above, the software is having issues with Security Permissions and it appears that it constantly requires Administrator privileges. There is no way to run it on a normal user account, that's for sure and based on what you've provided above, the only thing is to run it from another partition.

Reinstall the application, then choose another partition different than the system one. I've done this with many applications and they worked right out of the box without any Administrative rights.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...