First time here? Check out the FAQ!
x

Hello! My Striata does not want to open on Windows 10. Could you, please, help?

0 votes
asked by about Striata Reader
edited by

1 Answer

0 votes
answered by (140 points)

Right click program icon, click "Run As Administrator". If that does not work, right click program icon, click "properties", click "program compadibility" and change option to "Run Compadible With Windows 7 or 8" depending on which one you had before upgrading to Windows 10.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...