First time here? Check out the FAQ!
x

Power Audio Recorder no longer working.

0 votes
asked by
edited by

It says I should use the speakers as input but then has statement 'This source have not volume control'. It allows me to record but nothing happens other than error message saying 'error creating file..' and it doesn't record. I tried reinstalling, but don't think that worked as now have 2 versions. Any ideas?

1 Answer

0 votes
answered by (264k points)
edited by

I encountered the same problem when I had to make a record, and every issue I encountered was caused by the audio drivers and audio card. Try reinstalling the audio drivers (recommended to have the latest ones) and then start the software as Administrator and record something. Select the recording sources correctly, and then the software should record properly. Make sure there are no disabled devices in Device manager (Start > Run > devmgmt.msc).

asked Apr 7, 2016
edited Apr 15, 2016 by
Power Audio Recorder program not working at all

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...