First time here? Check out the FAQ!
x

Version needed for OSX 10.7.5

0 votes
asked by (120 points)
edited by

My Mac runs OSX 10.7.5. Which version of Deeper do I need & how do I get it?

1 Answer

0 votes
answered by (329k points)

Mac OS X 10.7.5 mean MAC OS X LION, and the version compatible with this release is Deeper 1.4.9, according to the details on the download page at developer's website.

Use the following link to reach the page: http://www.titanium.free.fr/deeper.html

If you have issues accessing the page, download the DMG directly: http://www.titanium.free.fr/download/107/Deeper.dmg

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...