First time here? Check out the FAQ!

Compatibility of Fisheye Fixer with Mac 10.6.8.

0 votes
asked by about Fisheye Fixer for GoPro
edited by

Is this program compatible with Mac 10.6.8?

1 Answer

0 votes
answered by (324k points)
edited by

Yes, the software is compatible with Mac 10.6.8. I have checked the Product Specs page provided by the developers, and it appears that Fisheye Fixer requires OS X v10.6.1 or better. Since you have Mac 10.6.8, the software is fully compatible with the operating system installed on your Mac.

You can get more information using the following link:

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.