First time here? Check out the FAQ!
x

Is 5.1 Compatible with Windows 10?

0 votes
asked by about CDVI Group (Centaur Access Control System - Version 5.1.0.47)
edited by

Currently on Windows 7, and I need to know if this version will work on Windows 10?

1 Answer

0 votes
answered by (264k points)

No, the product is not compatible with Windows 10. I have checked the official website and these are the supported versions of Windows at this time:

• Windows 8 & 8.1 Professional
• Windows 7 Professional
• Windows Vista Home Basic, Home Premium, Business, and Ultimate
• Windows XP Home or Professional Edition (English and French) Service Pack 3
• Windows 2008 Server R2 Edition (English and French)
• Windows 2008 Server Edition (English and French)
• Windows 2003 Server Edition (English and French)
• Windows 2000 Professional Edition (English, French, and Spanish)
• Windows 2000 Server Edition (English, French, and Dutch)

For additional information, access the website: http://cdvi.ca/Centaur_Soft.aspx

You can try installing in Compatibility mode. If you have the setup package, right click it and choose Properties > Compatibility. Select one of the versions from the above list and it should work this way as well.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...